This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ND] Problema Apple Carplay
#1
Ha sempre funzionato senza intoppi. Oggi scendo dalla macchina, prendo un gelato, risalgo e... schermo nero. 
Si sente la musica di spotify sotto e funzionano i comandi, ma lo schermo è completamente nero. 
Se tengo premuto home torna al menu mazda, ma con l'iPhone X niente da fare. Ho anche provato a collegare quello della mia ragazza che è un Xr. Niente.


Non saprei davvero dove mettere le mani. Vi è mai successo?  Huh

F
  Cita messaggio
#2
Prova a cambiare cavo, usa un cavo originale apple.
ND sport Soul Red

"Simplify, then add lightness" [C. Chapman]
  Cita messaggio
#3
Uso un cavo corto di quelli autorizzati blablabla. In realtà ho parcheggiato la macchina e stamattina non mi ha dato problemi.
Autorisolto.
  Cita messaggio
#4
Anche a me ogni tanto fa le bizze quando uso un cavo autorizzato, ma non originale. Con quello originale Apple invece mai avuto problemi.
ND sport Soul Red

"Simplify, then add lightness" [C. Chapman]
  Cita messaggio
#5
Eventualmente fate un reset , tenendo premuto navigatore / rotella volume , una decina di secondi . Il sistema si spegne , poi riappare il simbolo Mazda a quel punto rilasciate tutto e si riavvierà il Sw .


Inviato dal mio iPhone utilizzando Tapatalk Pro
NC 2.0 G.Grey , K&N , 4/1 Rb , Ohlins r&t , Sway bar & endlink Rb , OZultraleggera , Sportmaxx rt 225/45-17 .
KTM lc8 Adv
  Cita messaggio


Discussioni simili
Discussione Autore Risposte Letto Ultimo messaggio
  [NB] Problema elettrico aria condizionata nb cilique 6 209 18-06-2019, 22:40
Ultimo messaggio: cilique
  [NB/NB FL] Problema motore livellamento fari Rollingsteel 0 60 18-06-2019, 20:07
Ultimo messaggio: Rollingsteel
  [NB] problema centralina? peo 0 119 05-05-2019, 21:19
Ultimo messaggio: peo
  [NA] Problema avviamento Giuinsmono 3 260 17-03-2019, 23:35
Ultimo messaggio: Giuinsmono
  [NC] Problema accensione quadro e posizione Dany Allen 7 659 11-01-2019, 18:37
Ultimo messaggio: Dany Allen
  Problema sensore pressione olio VDO su NB Tompago 1 399 22-10-2018, 17:15
Ultimo messaggio: Riccardo R
  [NB FL] problema telecomando LuT 0 363 20-08-2018, 10:58
Ultimo messaggio: LuT
  Problema faro lato guida ace 3 1,109 20-06-2018, 17:06
Ultimo messaggio: ace
  NC Problema accensione Quello_Alto 7 1,815 14-03-2018, 16:44
Ultimo messaggio: arcibaldomaria
  [NB FL] problema : illuminazione cruscotto ballerina minimoimpatto 2 964 02-01-2018, 21:55
Ultimo messaggio: minimoimpatto



Utenti che stanno guardando questa discussione: 1 Ospite(i)